logolinksrand Hamburg City Freelancer Server Foren-Übersicht
Players:0/64    *Mod here*
Server Load:0 msec 
Deaths per Minute:0
logorechts  
  SERVERIP : hc.flserver.de:2302
Discord Community: https://discord.gg/xh4ckhY


 
  Portal  •  Forum-FAQ  •   Suchen  •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login  
  Donation/Spenden  •   Donation List  •   HC Forum Rangsystem Info  •   Player Rankings  •   Banned Players  
/

   
 Sound funktioniert nicht ! Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Algoma
Pilot




Playtime: 1h


Beiträge: 4

Beitrag Titel: Sound funktioniert nicht !
Verfasst am: 21.06.12 22:14
Antworten mit ZitatNach oben

Hallo HHC!

Ich habe nach einigen Jahren mal wieder Lust auf Freelancer bekommen und wollte heute das Spiel installieren + starten. Allerdings habe ich (abgesehen von Blasterschüssen) absolut keinen Sound.
Google hat mir nur bedingt geholfen, habe einige Schritte von Google befolgt (Codecpacks runterwerfen + Neuinstallation), hat aber nichts geholfen. Jetzt frage ich hier nach:
Ist das Problem bekannt und falls ja, wie kriege ich wieder Sound?

MfG Algoma


Zuletzt bearbeitet von Algoma am 22.06.12 22:43, insgesamt einmal bearbeitet
Algoma is offline Benutzer-Profile anzeigenPrivate Nachricht senden
ice_cold_death
Admiral


financial_expert_gold time_bandit_gold basefinder_gold jumpholefinder_gold

combat_expert_bronze rpgchar

Playtime: 2004h
Webmissions: 243


Beiträge: 7440
Wohnort: Magdeburg

Beitrag Titel:
Verfasst am: 22.06.12 00:10
Antworten mit ZitatNach oben

Ich hatte auch mal ähnliches Problem gehabt... hat sich aber mit der Neuinstallation behoben.. ;D
Vielleicht solltest du mal das hier ausprobieren:
http://freelancerserver.de/v2/topic,13173_Original_FL_Data_Files.html

_________________
Posted Image, might have been reduced in size. Click Image to view fullscreen.
ice_cold_death is offline Benutzer-Profile anzeigenPrivate Nachricht senden
Algoma
Pilot




Playtime: 1h


Beiträge: 4

Beitrag Titel:
Verfasst am: 22.06.12 09:41
Antworten mit ZitatNach oben

Hab das Spiel schon neuinstalliert, die FL Data Files habe ich auch schon gedownloadet + in das Freelancer Verzeichnis kopiert - hat leider beides nichts geholfen.
Algoma is offline Benutzer-Profile anzeigenPrivate Nachricht senden
Algoma
Pilot




Playtime: 1h


Beiträge: 4

Beitrag Titel:
Verfasst am: 22.06.12 22:39
Antworten mit ZitatNach oben

Nachdem ich ein Windows 7 Codec-Pack installiert habe, funktioniert der Sound wieder !
Algoma is offline Benutzer-Profile anzeigenPrivate Nachricht senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.


 



KeinSpam Box
Last 10 Deaths


Google





   
  3 users on website
powered by 230 volt, phpBB with modifications by Niwo. Alle Zeiten sind GMT + 1 Stunde
This page has been viewed 228444047 times.
Servertime: 23:22:16 Current server uptime: 244 days, 0 users, load average: 0.03, 0.02, Server Disk Space free: 23674 MB


Spendenkontostand / donating account balance
Page generation time: 0.2931s (PHP: 45% - SQL: 55%) - SQL queries: 20 - GZIP disabled - Debug off