logolinksrand Hamburg City Freelancer Server Foren-Übersicht
Players:1/64    *Mod here*
Server Load:0 msec 
Deaths per Minute:0
logorechts  
  SERVERIP : hc.flserver.de:2302


 
  Portal  •  Forum-FAQ  •   Suchen  •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login  
  Donation/Spenden  •   Donation List  •   HC Forum Rangsystem Info  •   Player Rankings  •   Banned Players  
/

   
 Problem bei DVD/RW Laufwerkerkennung unter XP Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Percy1979
Lieutenant


financial_expert_silber basefinder_bronze jumpholefinder_bronze financial_supporter



Playtime: 484h
Webmissions: 39


Beiträge: 858
Wohnort: Germany

Beitrag Titel: Problem bei DVD/RW Laufwerkerkennung unter XP
Verfasst am: 04.12.09 11:03
Antworten mit ZitatNach oben

Hi,

ich habe mir ja einen halben neuen Rechner gekauft und gestern alle Teile verbaut.

Bei der Installation von XP trat bereits das 1. Problem auf. Die XP CD wurde mitten in der Installation nicht mehr erkannt, also habe ich das System neu gestartet und das Problem bestand weiterhin. Noch 39 Minuten verbleibend und das System sagt mir, bitte legen sie die XP CD ein, ich also noch mal ausgeworfen und noch mal reingepackt und dann hat das DVD Laufwerk die CD geschluckt und weiter installiert.

Als ich dann die MoBo Treiber installiert hatte, wurde überhaupt keine CD/DVD mehr erkannt im Laufwerk.

zur Info:
ASUS M3N78-VM
AMD X2 240
4BG RAM DDR2
9800 GT 1 GB DDR3
XP 32 BIT Professional.

So noch zur weiteren Info.

Die Festplatte und das DVD/RW Laufwerk sind an den beiden IDE Anschlüssen vom Board angeschlossen. die HDD ist Master. Das Laufwerk wird mir im Arbeitsplatz angezeigt, nur in der Computerverwaltung wird es mir nicht angezeigt.

jetzt meine Frage, da ich jetzt schon viele Lösungen gehört habe, was meint ihr woran es liegt, dass vor der Treiberinstallation die CD/DVD immer nur so willkürlich nach mehrmaligen raus- und einwerfen der Datenträger erkannt wurde und nach der installation der MoBo Treiber, die CD/DVD überhaupt nicht mehr erkannt wurde?

Zum Beispiel, sollte ich mal versuchen, 2 GB RAM vor der Installation von XP rauszunehmen, weil die Daten bei der Installation in den Arbeitsspeicher geladen werden und da das 32 BIT System nicht so gut damit klar kommt, soll das die Lösung sein.

zweites Beispiel:

Die IDE Kabel noch mal überprüfen, vielleicht ein Wackelkontakt.

Also was meint ihr?
Percy1979 is offline Benutzer-Profile anzeigenPrivate Nachricht senden
Hoku




Hardware Helper Rank I


Beiträge: 4665

Beitrag Titel:
Verfasst am: 04.12.09 17:36
Antworten mit ZitatNach oben

Jeppo, anderes Laufwerk/Kabel/Anschluss probieren.
Hoku is offline Benutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen
kaputtnix#2
Pilot Officer


financial_expert_bronze time_bandit_bronze basefinder_bronze rpgchar



Playtime: 719h
Webmissions: 41


Beiträge: 511
Wohnort: Erlangen

Beitrag Titel:
Verfasst am: 04.12.09 17:47
Antworten mit ZitatNach oben

probier es doch einfach mal die festplatte als master zu jumpern und
das laufwerk als slave. wenn nicht schon geschehen.
das mit dem anderen anschluss fällt auch flach, weil du ja nur 1 IDE
anschluss auf dem mobo hast.

ein anderes kabel kannst du auch ausprobieren, wobei ich jedoch nicht
glaube, dass das was ändert.

laufwerk tauschen, wenn du welche zur hand hast, dann probier es.
du kannst ja auch mal im bios gucken ob da deine laufwerke richtig
erkannt werden.

gruß
kaputtnix#2 is offline Benutzer-Profile anzeigenPrivate Nachricht senden
Percy1979
Lieutenant


financial_expert_silber basefinder_bronze jumpholefinder_bronze financial_supporter



Playtime: 484h
Webmissions: 39


Beiträge: 858
Wohnort: Germany

Beitrag Titel:
Verfasst am: 04.12.09 21:00
Antworten mit ZitatNach oben

Jepp, Laufwerk wurde im Bios richtig erkannt.

Also DVDs kann das Teil noch lesen, nur keine CDs mehr, nach dieser Erkenntnis schätze ich mal, dass das Laufwerk im Arsch ist.

Leider muss ich mir erst ein neues kaufen, bevor ich das richtig Testen kann, ob es wirklich ein Hardwaredefekt ist, da ich aktuell kein anderes zur Hand habe.

Das ist dann wohl doch die Gelegenheit, sich einen Lightscribe Sata Brenner zu kaufen. ^^
Percy1979 is offline Benutzer-Profile anzeigenPrivate Nachricht senden
Hoku




Hardware Helper Rank I


Beiträge: 4665

Beitrag Titel:
Verfasst am: 04.12.09 21:47
Antworten mit ZitatNach oben

Das Zeug kostet ja eh nix mehr, einen ''billigen'' für 16€ mit dem du über Kurz oder Lang ähnliche Probleme hast, oder gleich einen für 20€ der auch wirklich etwas taugt. Ich denke da fällt die Wahl nicht schwer. Mr. Green
In meinem Guide sollte eigentlich der momentan beste erhältliche gelistet sein, kostet um die 21€.
Hoku is offline Benutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.


 



Kaffeeklatsch
Last 10 Deaths


Google





   
  6 users on website
powered by 230 volt, phpBB with modifications by Niwo. Alle Zeiten sind GMT + 1 Stunde
This page has been viewed 222592361 times.
Servertime: 03:25:51 Current server uptime: 52 days, 0 users, load average: 0.13, 0.04, Server Disk Space free: 25867 MB


Spendenkontostand / donating account balance
Page generation time: 0.1846s (PHP: 80% - SQL: 20%) - SQL queries: 20 - GZIP disabled - Debug off